External Vendor Incident (OTC)

Incident Report for Resistant AI status page

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 15:28 CET

Monitoring

Open telecom cloud is having outage in their Germany region. Our customers using external encryption feature will be partially affected by higher error rate.
Posted Mar 10, 2023 - 15:05 CET
This incident affected: EU-1 (UI Documents, API Documents).