Resistant.ai is currently experiencing an outage
Incident Report for Resistant AI status page
Resolved
The issue has been fixed and all services are back online.
If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Oct 18, 2022 - 17:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 17:04 CEST
Identified
Resistant team has identified the root cause of the issue and is working on the fix.
Posted Oct 18, 2022 - 16:42 CEST
Update
We are continuing to investigate this issue.
Posted Oct 18, 2022 - 16:39 CEST
Investigating
The Resistant application is currently experiencing issues with Adaptived Decision functionality affecting some of the customers.
Our team is currently investigating the issue and will provide an additional
update by 17:00 CET.

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Oct 18, 2022 - 16:38 CEST
This incident affected: EU-1 (UI Documents, API Documents).