UI degraded performance
Incident Report for Resistant AI status page
Resolved
The issue has been fixed.

If you still observe longer UI loading times, please clear the cache of your web browser to ensure you are using the latest version.

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Dec 01, 2023 - 14:34 CET
Monitoring
A fix has been deployed. We'll keep monitoring it.

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Dec 01, 2023 - 13:56 CET
Investigating
We are currently investigating this issue.
Posted Dec 01, 2023 - 13:27 CET
This incident affected: EU-1 (UI Documents), US-1 (UI Documents), AP-1 (UI Documents), EU-3 (UI Documents), US-3 (UI Documents), AP-3 (UI Documents), and AP-2 (UI Documents).