Okta timeouts
Incident Report for Resistant AI status page
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 11:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 11:20 CET
Identified
We are experience issues with out identity provider. Slow response times are causing timeouts.
Posted Nov 30, 2022 - 11:13 CET
This incident affected: US-1 (UI Documents, API Documents) and EU-1 (API Documents, API Transactions).