Partial outage for tenants with client side encryption
Incident Report for Resistant AI status page
Resolved
The issue has been fixed and all services are back online.

Issue statement from the KMS provider:
Due to a technical interruption, the service DNS is currently not available.
We are working with pressure to resolve the issue and will inform you as soon as the service is back and fully operational working.

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Nov 17, 2023 - 12:47 CET
Monitoring
We're not seeing any more errors from our KMS provider at this moment, we'll keep monitoring the platform
Posted Nov 17, 2023 - 12:23 CET
Identified
The issue has been identified as outage of our KMS provider. It affects only tenants with enabled client side encryption, other tenants are not affected.

The cause and duration of the KMS provider outage is currently unknown,
we will update you once we have more information.

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Nov 17, 2023 - 11:45 CET
This incident affected: EU-1 (UI Documents, API Documents).