Resistant.ai Documents services affected

Incident Report for Resistant AI status page

Resolved

Incident resolved.
Posted Mar 19, 2025 - 16:59 CET

Monitoring

Solution woks fine. For affected submissions please re-submit them.
Posted Mar 19, 2025 - 16:35 CET

Update

Fix deployed, we are monitoring the solution.
Posted Mar 19, 2025 - 16:27 CET

Update

Only few submission (5) affected. Impact segragated.
Posted Mar 19, 2025 - 16:06 CET

Identified

Starting around 14:30 UTC, we observed higher 5xx response statuses for fraud analysis result api calls for few tenants.

We identified a root cause and we are working on resolution.
Posted Mar 19, 2025 - 15:48 CET
This incident affected: EU-1 (API Documents).