Resistant.ai is currently experiencing an outage
Incident Report for Resistant AI status page
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 17:00 CEST
Update
Monitoring solution.
Posted Jun 29, 2023 - 15:59 CEST
Monitoring
Fix has been applied to all affected cells. We are monitoring the solution.
Posted Jun 29, 2023 - 15:27 CEST
Identified
We identified root cause and working on fix.
Posted Jun 29, 2023 - 15:22 CEST
Investigating
The Documents UI is indicating a high error rate on cors requests. We are investigating root cause

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Jun 29, 2023 - 15:22 CEST
This incident affected: EU-1 (UI Documents), US-1 (UI Documents), and AP-1 (UI Documents).