Inceased error rate
Incident Report for Resistant AI status page
Resolved
All resolved, services recovered
Posted Jun 13, 2023 - 23:03 CEST
Monitoring
Increased latency and error rates for ALL api operation. Scope of incident on AWS side seems to include cloudwatch and apigw in us-east-1.
Posted Jun 13, 2023 - 21:18 CEST
Investigating
Detected increased 5xx error rate in us region. Investigating possible issue on AWS side, encountering service issues for AWS lambda
Posted Jun 13, 2023 - 21:08 CEST
This incident affected: US-1 (API Documents).