Resistant.ai is currently experiencing an increased error rate on the public API
Incident Report for Resistant AI status page
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 21:54 CEST
Update
us-1 fully recovered
Posted Jun 21, 2023 - 21:53 CEST
Update
Complete recovery for eu-1, eu-2, and us-3 regions, we see no more errors for any customers, latencies are back to normal. We are continuing communication with AWS about the underlying issue and will provide next update 8 AM UTC
Posted Jun 21, 2023 - 21:08 CEST
Update
Our teams are working on a resolution to the incident. The main errors you can observe for a percentage of the traffic are:

- 500 Internal server error
- 504 Gateway timeout
- 403 Forbidden for failed authorization attempts
- Missing upload link in the create submission response

We will provide the next update by 8 PM UTC.
Posted Jun 21, 2023 - 17:41 CEST
Update
Investigating SSL connection errors
Posted Jun 20, 2023 - 20:41 CEST
Update
Errors are currently also affecting the UI. We are continuing with monitoring of the solution.
Posted Jun 20, 2023 - 20:19 CEST
Monitoring
Experience higher error rate around 1% on all affected environments due internal issue on AWS API GW not caused by our changes. We are continuing with monitoring of the solution
Posted Jun 20, 2023 - 15:44 CEST
Investigating
The Resistant application is currently experiencing an increased error rate on the public API.
Our team is currently investigating the issue.

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Jun 20, 2023 - 14:53 CEST
This incident affected: EU-1 (UI Documents, API Documents), US-1 (UI Documents, API Documents), EU-3 (UI Documents, API Documents), and US-3 (UI Documents, API Documents).