Resistant.ai is currently experiencing an outage
Incident Report for Resistant AI status page
Resolved
The issue has been fixed and all services are back online.
If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Sep 30, 2022 - 12:04 CEST
Monitoring
The issue was fixed we continue monitoring behaviour.
Posted Sep 30, 2022 - 11:47 CEST
Identified
Resistant team has identified the root cause of the issue and is working on the fix.
Posted Sep 30, 2022 - 11:44 CEST
Investigating
The Resistant application is currently experiencing an issue affecting UI V1 (pdf.resistant.ai) - API integration is not affected.
Our team is currently investigating the issue and will provide an additional

If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Sep 30, 2022 - 11:43 CEST
This incident affected: EU-1 (UI Documents, API Documents).