Increase in 500 on adaptive decision endpoint
Incident Report for Resistant AI status page
Resolved
Issue identified as problematic document submitted by customer. causing repeated failure for each pull. Scope identified as one submission for one customer. Timeout increased.
Posted Oct 01, 2022 - 19:46 CEST
Update
We are continuing to investigate this issue.
Posted Oct 01, 2022 - 19:33 CEST
Investigating
We are experience increased error rate on adaptive decision logic. Current cause seems to be degraded performance on AWS Lambda causing timeouts.
Posted Oct 01, 2022 - 19:22 CEST
This incident affected: EU-1 (API Documents).