Partial outage of quality analysis API endpoint

Incident Report for Resistant AI status page

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 22:15 CET

Monitoring

The fix has been deployed. We will continue monitoring the API.
Posted Mar 09, 2026 - 22:04 CET

Identified

We have identified an issue when fetching quality analysis results on the API. For limited number of results, the API can return 500 error.
Posted Mar 09, 2026 - 20:48 CET
This incident affected: CA-1 (API Documents), EU-1 (API Documents), US-1 (API Documents), US-2 (API Documents), and AP-2 (API Documents).