Resistant.ai affected by external outage
Incident Report for Resistant AI status page
Resolved
The issue has been fixed and all services are back online.
If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Jul 28, 2022 - 00:17 CEST
Monitoring
Issue has been resolved and service is back online. We continue monitoring the service
Posted Jul 28, 2022 - 00:04 CEST
Update
We continue working on resolving the integration issue. V1 API is working without any limitation.
Posted Jul 27, 2022 - 22:05 CEST
Update
We continue working on resolving this issue. Next update by 10PM CET. All V1 customers are not affected by this incident.
Posted Jul 27, 2022 - 21:21 CEST
Identified
We identified a root cause of the issue and we are working on the resolution. Next update by 9PM CET
Posted Jul 27, 2022 - 20:16 CEST
Investigating
Starting around 19:15 CET, Resistant has been unreachable for clients due to an
outage at Okta identity provider.

All customers using API version 2 may not be able to refresh access tokens to our API, therefore once the currently issued tokens expire, access to API won't be possible. Attempts to obtain a new access token may result in an invalid TLS certificate error or error when resolving the hostname eu.id.resistant.ai. Additionally, new logins to web UI may not be possible as well.

The problem seems to be caused by misconfiguration of certificate and/or DNS by Okta, our identity platform provider responsible for issuing API access tokens. We are working on a resolution.


If you have any questions, please feel free to reach out directly to support@resistant.ai
Posted Jul 27, 2022 - 19:41 CEST
This incident affected: EU-1 (UI Documents, API Documents) and US-1 (UI Documents, API Documents).