Resistant.ai Documents services affected

Incident Report for Resistant AI status page

Resolved

Incident resolved
Posted Mar 31, 2025 - 22:14 CEST

Monitoring

A fix has been deployed, we're monitoring the solution
Posted Mar 31, 2025 - 21:41 CEST

Update

Fix is being deployed
Posted Mar 31, 2025 - 20:03 CEST

Identified

The issue has been identified, we're working on a fix
Posted Mar 31, 2025 - 19:39 CEST

Update

Only few submissions are affected, partial outage.
Posted Mar 31, 2025 - 19:29 CEST

Investigating

We're seeing an increased API error rate for parsed content results
Posted Mar 31, 2025 - 19:21 CEST
This incident affected: EU-1 (UI Documents, API Documents).