Increased error rate and tale latencies
Incident Report for Resistant AI status page
Resolved
Issue linked to resolved AWS incident specific to some our accounts with following description provided by AWS:

[11:56 PM PST] Between 10:48 PM and 11:46 PM PST we experienced increased invoke error rates and event processing latencies for AWS Lambda functions in the US-EAST-1 Region. The issue has been resolved and the service is operating normally.
Posted Nov 14, 2023 - 09:18 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2023 - 08:55 CET
Identified
Increased error rate of AWS lambda together with higher p95 latency causes 5xx errors on API
Posted Nov 14, 2023 - 08:55 CET
This incident affected: US-1 (UI Documents, API Documents), US-2 (UI Documents, API Documents), and US-3 (UI Documents, API Documents).