API submission characteristics operation disruption

Incident Report for Resistant AI status page

Resolved

The issue has been fixed and all services are back online.
Posted Nov 22, 2023 - 14:46 CET

Monitoring

Fix implemented. Monitoring the solution.
Posted Nov 22, 2023 - 14:38 CET

Identified

Root cause identified. Working on the fix.
Posted Nov 22, 2023 - 14:36 CET

Investigating

The Resistant application is currently experiencing a partial outage of submission characteristics
Our team is currently investigating the issue and will provide an additional
update by 15:00 CET.
Posted Nov 22, 2023 - 14:23 CET
This incident affected: EU-1 (UI Documents, API Documents).